0
$\begingroup$

My Donut sprinkles not showing in rendering my blender version v2.79 i m begginer i need help please My project link https://drive.google.com/file/d/1wX9mngWBoK5XGccuJMY8Iz3b0koTypxy/view?usp=sharing

see this :(

$\endgroup$
  • $\begingroup$ Possibly related: blender.stackexchange.com/questions/78780/… $\endgroup$ – batFINGER Jun 19 '19 at 10:06
  • $\begingroup$ Welcome to blender.stackexchange.com. You have set the Particle-System > Children > Simple. Change this option to "None" then it will work :) $\endgroup$ – 3DSinghVFX Jun 19 '19 at 11:20
  • $\begingroup$ is the eye/camera on in part particles meun? $\endgroup$ – tonywony Jun 19 '19 at 11:26
1
$\begingroup$

You have set the Particle-System > Children > Simple: enter image description here

Change this option to None:

enter image description here

But if you also want to use Children particles then adjust the Size and to see them in the viewport, set Display > 0 or Display = Render,

enter image description here

$\endgroup$
  • $\begingroup$ so why didn't it work with Simple? $\endgroup$ – moonboots Jun 19 '19 at 14:20
  • $\begingroup$ @moonboots I have updated my answer. Actually, the size of children particles was very small. $\endgroup$ – 3DSinghVFX Jun 19 '19 at 20:05
  • $\begingroup$ Oh ok thanks ;) $\endgroup$ – moonboots Jun 19 '19 at 20:31
  • $\begingroup$ Thank u so so much you saved my 2 months of hardwork $\endgroup$ – Akshay Singh Jun 21 '19 at 5:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.