0
$\begingroup$

EDIT V2: Added new photos with camera settings and render settings.

Hi there this is my first ever post in this forum. I'm new to blender and proabably doing something stupid but I'm struggling to come up with a solution for my render and I can't just keep creeping through threads.

enter image description here enter image description here enter image description here enter image description here enter image description here

Basically I'm trying to render a fire simulation but it doesn't seem to want to come out right, it always seems a bit blurry. I tried turning off motion blur and depth of field and increased sub sampling and turned on branch path tracing. I've also tried increasing my sample rate to 1000 and increasing the overall ambient light, turned indirect clamping on and off, increasing resolution... Still nothing... I'm sure it's something simple I'm missing but I can figure it out please help!

$\endgroup$
  • $\begingroup$ It looks to me like an issue with depth of field. Elements that's close to the camera seem to be softer. Please edit your post and add an image of the settings for the camera. $\endgroup$ – user1853 Jun 17 '19 at 14:18
  • $\begingroup$ Please add an image of the settings for the camera, not the render settings. Depth of field is controlled with the lens aperture and focus distance. $\endgroup$ – user1853 Jun 19 '19 at 12:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.