2
$\begingroup$

I'm not sure if it's the object data actually, but I couldn't think of a better way to phrase it. Whenever I ctrl+z, change materials, open/close the file, make or change collections, etc, it takes way too long. It says the program has stopped responding for about ten seconds, then starts responding again. It doesn't do this when moving objects in the 3D viewport or tabbing in/out of edit mode, etc. Furthermore, it's only with this file. My other files, despite being more complex and taking up more space, don't do this. Any help/suggestions are much appreciated.

Apologies for my last post btw

Download enter image description here

$\endgroup$
  • $\begingroup$ Excatly which version are you using. I think a encountered a similiar problem in an older version when using a few subdivisions. Also blender.stackexchange.com/questions/89659/… $\endgroup$ – miceterminator Jun 16 at 20:08
  • $\begingroup$ I'm using blender-2.80.0-git.d525c76003b3-windows64. I enabled simplify, didn't change anything. I had a sub-surf modifier on her body, yes, but I had it disabled in the viewport. To test it out, I deleted the modifier entirely. Didn't change anything either. $\endgroup$ – Sagaevan Jun 16 at 20:23
  • $\begingroup$ Also, that problem only specified problems with undoing. My problem is with much more. Can't even quickly add/delete objects. $\endgroup$ – Sagaevan Jun 16 at 20:27
2
$\begingroup$

Okay, I think I found the solution! The collision objects for the legs had wayyy too many vertex groups. After deleting the armature modifier, everything went back to normal speed. I cleared the vertex groups, except the ones I needed, and gave it the armature modifier again. Now everything works as it should.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.