0
$\begingroup$

im watching YanSculpts on youtube and i can't see poligons in his Sculpt and i want my sculpt to look like his. Is it different matcap or sth else?YanSculpt's sculpt

My Sculpt

$\endgroup$
  • $\begingroup$ Did you try setting the object's shading to smooth? $\endgroup$ – Samir Rahamtalla Jun 16 at 0:09
  • $\begingroup$ @SamirRahamtalla It worked, thank you. Didn't know smooth shading works in sculpt mode too $\endgroup$ – Vasiliy Shashikhin Jun 16 at 21:56
1
$\begingroup$

In object mode set the shading to smooth in order to avoid seeing the individual polygons of the mesh when sculpting.

Blender 2.80: To do this open the "Object" menu in the 3D viewport header and choose "Shade Smooth"

Blender 2.79: In the 3D viewport press T to show the toolbar. In the "Tools" tab select "Smooth" under the Shading section.

Alternatively you can search for the operation "Shade Smooth" or just "Smooth" by pressing Space in 2.79 or F3 in 2.8

Note Dynamic Topology has its own Smooth shading option for Sculpt mode which overrides this setting from other modes and should be set separately.

$\endgroup$
  • 1
    $\begingroup$ Note that Dynamic Topology has its own Smooth shading option for Sculpt mode which overrides this setting from other modes and should be set separately. $\endgroup$ – Mr Zak Jun 17 at 13:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.