3
$\begingroup$

my Blender produces very jagged lines in 2D Animation mode (grease pencil). It seems to be updating my pens position at a very low framerate. Turning input samples to 10 has no effect. What do? Im ... enter image description here

$\endgroup$
0

2 Answers 2

1
$\begingroup$

i think this will solve your problem. At the Draw menu go to :

  • Options -> Check Post-processing menu
  • Subbdivision Steps (1 -> 3)
  • (Optional) Smooth (0.1 -> 2)

The quality of the stroke (number of points added which you can see in Edit mode) is inversly proportional to the drawing speed. Sorry for my English, Hope it helps !

$\endgroup$
1
  • $\begingroup$ "The quality of the stroke (number of points added which you can see in Edit mode) is inversly proportional to the drawing speed" How do I change exactly that? because I cannot draw a proper circle even with post processing tuned. Is my Computer just too slow? $\endgroup$
    – gest
    Commented Jul 31, 2019 at 19:03
0
$\begingroup$

I had the same problem (now in 3.4), and I tried all those settings before realizing it's the "simplify" that binds it all. I lowered it and now I get the smoothness I want.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .