0
$\begingroup$

My blender session looks like so:enter image description here

im in render view and can see the spot light Im using. When I export to an image however I get this very flat image and no light happening? why is this happening?: enter image description here

$\endgroup$
0
$\begingroup$

Did you accidentally turn off that plane in render setting?

enter image description here

The preview in 3D view doesn't follow render visible setting in the outliner

Toggle the icon on again and see if the problem is resolved.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.