0
$\begingroup$

I was trying to make the sims hair CC. But I can't open any texture image! I tried all sizes and all type of image but it just can't be opened. when I try to open it,it stoped working and my cursor turned into loading color wheel. other applications are all normal and working.only blender crashed.(maybe)

I hope some one can help.

I'm using MacBook Air (13-inch, Early 2015)

2.2 GHz Intel Core i7

8 GB 1600 MHz DDR3

Macintosh HD

Intel HD Graphics 6000 1536 MB

and blender 2.78 enter image description here

$\endgroup$
  • 1
    $\begingroup$ Welcome to Blender Stack Exchange. Is it only with that project that it happens, or is this a problem with all of your projects? Do the images open and display normally in your other applications (image editors, etc)? Some ideas: Try moving your project to a file path without Chinese text (Blender supports Asian language file paths, so this should not be the cause of the problem - it's just something to test). You could try upgrading to 2.79b. $\endgroup$ – Mentalist Jun 12 at 3:13
  • 1
    $\begingroup$ You can also launch Blender through Terminal to see console output. The error causing Blender to crash might be shown in the console log. To do this, locate Blender.app in your Applications folder, right click on it and Show Package Contents. Navigate to /Contents/MacOS/blender and when you double-click blender it will launch from Terminal. $\endgroup$ – Mentalist Jun 12 at 3:22
  • $\begingroup$ It happend on all project,and my texture image can be opened normally on other applications. $\endgroup$ – Cho Lin Jun 12 at 5:21
  • $\begingroup$ I tried the way you said but it doesn't work:( $\endgroup$ – Cho Lin Jun 12 at 5:23
  • $\begingroup$ I just copied my file to my another macbook pro,installed blender and tried.It's same result. $\endgroup$ – Cho Lin Jun 12 at 5:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.