0
$\begingroup$

It is very annoying when you are trying to texture paint an object and you get this:

TexturePaintingProbs

It appears that it is like a seam resulting from bad UV unwraping. What can I do to help prevent this? I am not good at UV unwrapping.

$\endgroup$
  • $\begingroup$ Please show your UV Map ... so people can inspect it and give you better instruction. Have you tried any techniques to hide part of your mesh while painting? $\endgroup$ – atomicbezierslinger Jun 11 at 17:05
  • $\begingroup$ How can you hide your mesh while painting? When I switch back to texture paint mode it displays all mesh whether hidden or not. $\endgroup$ – RBlong2us Jun 11 at 17:11
  • $\begingroup$ All I did for a UV map was Smart UV unwrapping. I think it puts in automatic seams. I would prefer, in order to stay anonymous, to not show my model, but perhaps I could make an example? $\endgroup$ – RBlong2us Jun 11 at 17:14
  • 1
    $\begingroup$ In your tool Options panel, increase your bleed from default 2 pixels to maybe 4 or 6 pixels. Also, this problem can sometimes be from the problems in viewport from the actual projection from too far away with the brush - and then moving the view and zooming in to paint sometimes helps. Are you on 2.8 or 2.79 right now? $\endgroup$ – Craig D Jones Jun 11 at 19:33
  • 1
    $\begingroup$ Just experimented a little more with it, and the bleed problem doesn't completely fix the problem, but it helps. Instead of leaving a seam unpainted, it causes paint to "travel" up the seam further than you intended it to. If you've got any ideas, that's great. I'm not terribly worried about it, however. I can probably get a good result if I fiddle with it long enough. Thankyou for your help! $\endgroup$ – RBlong2us Jun 11 at 19:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.