1
$\begingroup$

I'm following this tutorial and I've set my compositor up in the exact same way as he did, except my background is like a slightly light grey and I don't know why. In his video's he's getting a bright white as his background and I can't see where I'm going wrong.

Here's the render: enter image description here

Here's the compositor window: enter image description here

Here's the blender project file.

Please help! I really want to know why it's not happening.

$\endgroup$
2
  • $\begingroup$ that .blend crashes my stable 2.79b Windows Blender with Error, region type 9 missing in - name:"Buttons", id:4 Error, region type 8 missing in - name:"View3D", id:1 Error: EXCEPTION_ACCESS_VIOLATION $\endgroup$
    – rob
    Jun 11, 2019 at 11:51
  • $\begingroup$ @rob It's blender 2.8 $\endgroup$
    – Chud37
    Jun 11, 2019 at 11:53

1 Answer 1

3
$\begingroup$

This is due to the filmic color management option. If you switch back the view transform to default, you get full white as background.

Filmic allows values higher than 1.0, so 1.0 is not displayed (and exported) as full white.

Another way is to crank up lighting or emission values, to reach about 16, which is where filmic outputs pure white.

enter image description here

enter image description here

$\endgroup$
3
  • $\begingroup$ Thank you!!! This is totally the answer to my question. $\endgroup$
    – Chud37
    Jun 11, 2019 at 12:48
  • $\begingroup$ So can you NEVER use filmic and get a pure white background ? If so it would probably be best to render it with an alpha layer and do some post processing in After effects right ? $\endgroup$
    – MASTER_2E
    Apr 9, 2020 at 12:42
  • $\begingroup$ In Filmic the light level of pure white is about 16, so you can have pure white, but you have to crank up your lighting system. Related blender.stackexchange.com/questions/46825/… $\endgroup$ Apr 10, 2020 at 4:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .