0
$\begingroup$

I have a Graph Editor open alongside the dopesheet, as you can see in the screenshot (following). The Graph Editor is not showing my keyframes or the connecting lines. I have checked to make sure the eye icon is turned on. I have also check in the previously asked questions and didn't find an answer. This seems really simple, but I don't know what else to do.

enter image description here

$\endgroup$
2
$\begingroup$

The screen shot is a little low res, so it's hard to see.

Your keyframes in the dope sheet are in the 340 to 410 range but the graph editor is set to show the -200 to 200 frame range.

I think if you press the Home key while the cursor is in the graph editor the view should zoom to your keyframes.

Alternatively your keyframes are simply out of view on the y-axis of the graph editor and the Home will also solve this.

$\endgroup$
  • $\begingroup$ Thank you. I understand what you mean about the range. I looked all around and tried different things before I took the screenshot. Sorry for the low-res. It is what it is. I do the best I can with what I've got. I solved it.I needed to select "View Selected" from the View menu in the Graph editor. I've never had to do that before so I'm not sure if it was changed in the factory settings in 2.71. I recently updated, so I figure that's the most likely explanation. (facebook.com/…) $\endgroup$ – Mark Jul 22 '14 at 18:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.