1
$\begingroup$

After some searching on stack / google I decided to ask this here, this is the second time I'm facing this issue this time with blender 2.8, previously with 2.7 and without a clue to how I got here.

Some of my objects appear hidden(10/12), and I can't seem to find a way to unhide them.

Solutions to the most common rookie mistakes seems to be

  • In local-view solved by pressing numpad /
  • hidden by pressing H or Shift + H, unhiding with Alt + H

I'm not in local view, I can toggle visibility for 2/12 objects with Shift + H & Alt + H, but the rest stays gray in the collection.

Last time I solved this by exporting the whole model as STL and importing it back again, I then had to re-group all the pieces but there must be a more simple solution.

Here's the .blend if someone wants to have a go at it: https://www.dropbox.com/s/qdrsg9u0p11b995/v5.blend?dl=0

$\endgroup$
3
$\begingroup$

You need to go to the filter >>> Globally disable in viewports and turn it on.

enter image description here

Hope that helps

Good Luck

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.