0
$\begingroup$

My problem is that I have my character with clean lines in Texture Mode and when I try to render it, it becomes blurry. In Cycle Render it's even worse, I can't see the textures I have created on Gimp.

In Texture Mode Render Mode Cycle Render

Here are my render settings :

enter image description hereenter image description hereenter image description hereenter image description here

I looked at many answers on Internet but didn't find the answer I needed...

Well, have a good day !

$\endgroup$
0
$\begingroup$

I believe this boils down to the way Blender displays pixels. It attempts to blend them together to make low-res textures less obvious. You can set how Blender blends pixels together in the material node editor, on the image texture node.enter image description here By default, Blender sets pixel blending to "Linear." This blending mode will result in the blurry effect you want to get rid of. enter image description here Setting the blending mode to "Closest" will allow for the sharp pixels I assume you are after. Hope this helped!

$\endgroup$
  • $\begingroup$ Oh that might be it, but how do you access the image texture mode ? It shows a blank space for me... $\endgroup$ – Leïly Coquard Jun 10 at 16:04
  • $\begingroup$ Sounds like you are just using the material tab for your material. If you want to access this through the node editor, make sure "Use Nodes" is checked. You should be able to do this just from wherever your image texture has been applied from, though. $\endgroup$ – Rix Yarbrough Jun 10 at 16:09
0
$\begingroup$

@RixYarbrough

I did access this part of the node but don't see anywhere else to go, to find the option you have mentioned...

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.