0
$\begingroup$

After a while i model my mesh, increasing vertices and the faces, my pc starts to lag a lot and i would like to know if anyone knows a method to prevent this problem (that is not buying another pc lol), is very annoying try to sculpt with all those lags, (this is my first sculpt)

$\endgroup$
  • $\begingroup$ If you are using dynamic topology there is an optimize button that may help. You can find it in the panel where you enable dyntopo. Otherwise try keeping your vertice count as low as you can. $\endgroup$ – sambler Jun 15 at 11:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.