0
$\begingroup$

Ok Ive checked relevant settings and made sure under "display" in my hair particle settings, it is 100%. I dont know why, in latest 2.8, there is so much more hair in render vs viewport - for example the hair looks normal in viewport, then in (cycles) render I get -

enter image description here

Here are other settings:

enter image description here

Is it to do with hair dynamics? even with that off, I still get this increase in hair.

$\endgroup$
1
  • $\begingroup$ Check that Subsurf levels for viewport and render are equal. Also check other modifiers - they must have same setup for render and viewport $\endgroup$ – Crantisz Jun 10 '19 at 14:27
1
$\begingroup$

Apart from the children display and render amount, there is another Amount option under the Viewport Display panel. You might have set it low. So at render time its rendering 100% of the hair particles.

Viewport Display panel

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.