2
$\begingroup$

In the newest build of 2.8 as of today (June 8th 2019). I am trying to sculpt an object while also having a specific texture show on the same object. I cannot find any way to do that. As soon as I switch to sculpt mode I get some sort of matcap material and I cannot get a texture to show up in any renderer under any settings I tried. Is there I solution?

EDIT if you want to take a stab at solving this please make sure you have an object with Multires modifier applied to it.

EDIT 2 Looks like it's a bug that's been reported already https://developer.blender.org/T63581

$\endgroup$
2
$\begingroup$

I'm not sure if this is what you are looking for, but if you change to Lookdev, you will see your texture.

enter image description here

Good Luck

$\endgroup$
  • 2
    $\begingroup$ That would be perfect but for some reason I don't see the texture in sculpt mode. $\endgroup$ – Todor Nikolov Jun 8 at 13:05
  • $\begingroup$ Aha... it does work in sculpt mode but not when I have multires modifier on. $\endgroup$ – Todor Nikolov Jun 8 at 14:01
1
$\begingroup$

An option at this time is to create a Matcap an install it inside blender.

You can do a quick one if you render your texture on a Sphere with some lights.

enter image description here

hope that helps

$\endgroup$
  • $\begingroup$ Thanks interesting approach but the texture mapping wouldn't be accurate, which I need. $\endgroup$ – Todor Nikolov Jun 11 at 6:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.