Hi! I'm new here, and I got a problem of weight paint.

As you can see, brush doesn't work properly on the mesh.

I tried by removing and reinstalling blender, or using other version of blender,

but still the brush barely affect an object.

How can I solve this problem?


I tried to duplicate your video to no similar results, but It looks like is had to do with some setting you must have changed. On the left hand side check the dropdown menu for stroke and curve and check those settings, Stroke should be on space, and curve should look like its going top left to bottom right in a slope. If that doesnt work check the options tab on the left and make sure restrict is not checked on and neither is the x mirror or topology mirror.

If all else fails, under the file tab all the way up top just select "load factory settings" and that should resolve your issue. And if that fails then maybe it was a bug in the version you're using which is very old, you should update to the latest stable build which is 2.79

| improve this answer | |
  • $\begingroup$ It work! I installed multiple versions of blender and that was the problem! I deleted every version of blender and install only 2.79 and it work! thanks for reply!! $\endgroup$ – Mr. Pong Jun 7 '19 at 7:58
  • $\begingroup$ no problem! could you mark my answer as the correct answer please! Thanks again! $\endgroup$ – EmperiumIce Jun 21 '19 at 23:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.