1
$\begingroup$

I am using blender 2.8, and started using Python scripting recently. But characters in the text editor are overlapping each other, and it is hard to see them. Just like this: characters are overlapping each other I looked preference settings but found nothing, settings in Themes>Text Style do not affect them. Did anyone encounter this problem before? Or have idea about how to fix it?

$\endgroup$

closed as off-topic by Sazerac, Ray Mairlot, David Jun 10 at 12:15

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

  • $\begingroup$ Are you using a custom font? Check it in Edit>Preferences>Interface>Text Rendering. $\endgroup$ – Mike GO Jun 6 at 9:36

Browse other questions tagged or ask your own question.