0
$\begingroup$

So my model without any mapping is smooth and plain. enter image description here But when I go through the UV Mapping process, I end up with my model looking like this: enter image description here

The problem is that it exports like that so when I programmatically load it up, i see all those lines that are not supposed to be there. Is there a way to export it without those lines? Or do I have to remove them from the PNG in an editing program after?

$\endgroup$
  • 1
    $\begingroup$ You will remove the lines while editing with picture editing apps. For instance if you are using photoshop, you can make the layer invisible when you are done with editing $\endgroup$ – Israel Bamidele Jun 5 '19 at 18:34
  • $\begingroup$ I tried it and I still get the lines. So what I'm doing is using the edit image externally option. I have it set to open Paint.NET. Then on three different tests, I painted it completely grey, erased everything, turned off visibility on the layer. Saved the image, used the reload image option and redid the image save, UV export, and OBJ export. But everytime I load it up in my browser I get the same thing (I blew the cache away each time, too). The wireframe lines are still on the model. $\endgroup$ – Carlos Mendieta Jun 5 '19 at 19:45
  • $\begingroup$ NVM. Something seemed off in my VS so I rebooted completely and it worked. Thanks so much for the help. Give you credit if you can throw that up as an answer. thanks again. $\endgroup$ – Carlos Mendieta Jun 5 '19 at 20:18
1
$\begingroup$

You will remove the lines while editing with picture editing apps. For instance if you are using photoshop, you can make the layer invisible when you are done with editing

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.