3
$\begingroup$

I have had this happen to me a few times prior but instead of just deleting the object and starting over I would like to know why it is that my objects appear in Solid Shade Mode and only a shadow appears in the Rendered Shade Mode?

I'm trying to UV Wrap the object and the wrapping never appears in the 3D viewport. I selected Textured Solid in the Shading Tab but image still does not show.

enter image description here

Cube not showing in rendered shade mode

$\endgroup$
  • $\begingroup$ (facepalm), I believe your object is the same color as the background by default, that may be the problem above other things $\endgroup$ – user5527 Aug 8 '14 at 14:33
2
$\begingroup$

I presume you have some render layers set up. The option to to preview the active render layer in the 3D view header has been enabled:

enter image description here

This will mean that if an object isn't assigned to this render layer the object will not appear in the rendered view. Disable this button to view all objects in the rendered view regardless of their render layer.

$\endgroup$
  • $\begingroup$ Thank you that was it! Do you know why my UV is not showing on the cube? $\endgroup$ – Kay Jul 20 '14 at 20:36
  • $\begingroup$ @Kay If that part of your question isn't already answered somewhere here blender.stackexchange.com/search?q=Textured+view+cycles then I suggest asking a separate question with your .blend file attached. $\endgroup$ – Ray Mairlot Jul 20 '14 at 21:16
0
$\begingroup$

When this happened to me, it turned out that my material was not defined. Creating a new material was the solution.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.