0
$\begingroup$

I'm trying to make a grass particle system, however when I select the group of grass clumps, they are all laying down. When I set the "Initial Rotation" to "None" instead of "Velocity/Hair" the grass is up the right way but "Phase" and "Random" under Rotation doesn't do anything so all the grass is facing the same way. Another person had a similar issue and the response said to change "Normal" under "Velocity" to 1 and "Z" to 1, this however only increases the size of my grass objects. A lot of other sliders in the particle settings also increase the size when I don't think they should. Anyone know why this is and how to fix it?

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.