9
$\begingroup$

I have added a background image to the world settings. However, it has disappeared from my 3D view and only shows when I view the scene from the camera. Does anyone know if there is something I can do to make it reappear?

camera view shows background

background not showing in 3D view

$\endgroup$
0

1 Answer 1

7
$\begingroup$

It's because you are in ortho view, so you will only see one pixel of the background image at a time (if you rotate the 3D view around, the background color should change).

Switch to perspective (Numpad 5), and it should appear normally.

$\endgroup$
1
  • $\begingroup$ Thank you, this was driving me nuts since there are so many different ways to deactivate the environment texture/world background, I didn't look for less obvious settings like ortho mode. $\endgroup$ Commented Apr 29, 2023 at 9:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .