0
$\begingroup$

I imported a video into the Video Sequence Editor using Shift+A -> "Movie." The first thing I noticed was that no audio strip appeared to be imported. The audio strip doesn't appear unless I zoom out so that it would be fully in view.

The audio played correctly lined up with video in "No-Sync" Sync Playback mode. Since my computer doesn't run at a high enough FPS, I set the Sync Playback mode to "AV-sync" as in the attached image.

However, when I play the video, the image completely disappears (because the time marker is not on the frame, it has nothing to render anyway) and the time marker starts going backwards into negative seconds.

The G key doesn't work to move the audio back onto the screen. Manually editing the trim duration values causes the audio strip to disappear as far as I have tried. I've tried re-importing the movie and restarting Blender, to no avail.

Image of sequencer going into negative frames

Has anyone else seen this happen? What can I do to fix it?

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.