0
$\begingroup$

How do you turn off deform for all bones in a rig? I've tried selecting all the bones in Edit Mode and unchecking Deform, but going through each bone, I've noticed some are still checked.

$\endgroup$
2
$\begingroup$

Select all your bones in Edit mode, put your mouse cursor over the Deform checkbox, and click altenter, it will deactivate the Deform option for all the selected bones.

$\endgroup$
  • $\begingroup$ Ahh. Perfect. Thank you. :D $\endgroup$ – DustyShinigami Jun 3 at 9:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.