0
$\begingroup$

I've been facing this problem with Blender - Ive been trying to render the scene with the animation, but instead all that appears in the final image is black. Ive tried on differend machines, and none of them work. I have been working with the beta version, but i did try using the latest one as well, nothing seemed to be working. I have reinstalled differend versions of render. It seems to have been a problem with my file only, as other people using the beta dont have this issue. Ive also tried adding differend lighting sources so it couldnt be that. Could you help me find out what the issue could be, is it in the machines? Can it be some file thats missing in the version or something? Thank you for your time!

$\endgroup$
  • $\begingroup$ It could be lots of things that are the problem. If you upload your blender file, we'll have a chance of finding out what the issue is. $\endgroup$ – Susan Jun 3 '19 at 8:35
  • $\begingroup$ Can you add some screenshots $\endgroup$ – Israel Bamidele Jun 3 '19 at 8:36
  • $\begingroup$ Sure, this is my blender file: Download link we.tl/t-muyuRanVjc $\endgroup$ – gery888 Jun 3 '19 at 9:14
  • $\begingroup$ Please use blend-exchange to upload .blend files $\endgroup$ – metaphor_set Jun 3 '19 at 12:14
  • $\begingroup$ Please read carefully through the answers on these pages: Possible causes for blank output on rendering and Why does my object not show up?. Try the proposed solutions. If you still can't solve your problem, then use the edit link at the bottom of your question (i.stack.imgur.com/lXFuK.png) to add more information, and add images that illustrate how you set up your project and settings. $\endgroup$ – user1853 Jun 3 '19 at 12:35