1
$\begingroup$

This question already has an answer here:

What is preventing my objects from moving smoothly? Instead of moving slowly and precisely, the object moves by one unit

enter image description here

enter image description here.

$\endgroup$

marked as duplicate by cegaton, Ray Mairlot, David Jun 2 at 21:07

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ are you talking about an animation or just moving objects in the scene? You must have enabled the Snap option (magnet icon button) / Increment (grid) mode $\endgroup$ – moonboots Jun 2 at 18:08
0
$\begingroup$

Hit shift+tab while in object mode to Exit Transform Snapping

For 2.79

enter image description here
(source: blender.org)

For 2.8

enter image description here

$\endgroup$
  • 3
    $\begingroup$ maybe explain why it will fix the problem ;) $\endgroup$ – moonboots Jun 2 at 18:17

Not the answer you're looking for? Browse other questions tagged or ask your own question.