0
$\begingroup$

I can't figure out how to get rid of the mirroring effect of the mirror modifier even after I have applied it. I am working in Blender 2.8 but still can't figure out how to get rid of this mirroring effect. As you can see in the picture below I don't have the mirror modifier on the mesh anymore since I have applied it but yet the mesh is still mirorring. If anyone has an answer please let me know.oenter image description here

$\endgroup$
  • 1
    $\begingroup$ Can you see if there is an X-mirror function turned on? It was a Mesh Option in Blender 2.79 - don't know where it is in 2.8. $\endgroup$ – Susan Jun 2 '19 at 18:33
  • $\begingroup$ I found where that is in 2.8. It's under the picture with a screwdriver and a wrench called active tool and workspace settings. Its under mesh options. $\endgroup$ – Ready Set Mutive Jun 2 '19 at 19:36
  • 1
    $\begingroup$ OK. Was it enabled? $\endgroup$ – Susan Jun 2 '19 at 20:55
  • $\begingroup$ Why would you have 2 solidify modifiers there?.. That's a mess... $\endgroup$ – Martynas Žiemys May 22 at 6:34
-1
$\begingroup$

Check left toolbar, options tab: Mesh options, X mirror.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.