1
$\begingroup$

For some reason the grid floor isn't visible in any mode. I was using it earlier but it seems as though it has disappeared. It's visible in the second picture; the first picture is my current view. How can I get the original grid back?enter image description here enter image description here

$\endgroup$
0

1 Answer 1

2
$\begingroup$

In the properties panel, under Display / Grid floor, is a Scale parameter. It seems that in your first picture, you set it to 10 (look top left of the 3DView, it says "Meters x10"). That means each square of the grid is 10m ; but your Plane is just a few cm.

Just set the grid Scale to a more appropriate value (0.01 seems good : 1cm for each square of the grid).

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .