0
$\begingroup$

I am following a tutorial on how to make a super speed effect in Blender. I went through half of the tutorial but got stuck now. When rendering just like in the tutorial (at 23:26), I don't see the particles- only the background.

Here is the Blender file if you need it.

$\endgroup$
2
$\begingroup$

You've got strips in the Video Sequence Editor, so Blender will try to render them instead of the actual scene.

You can uncheck "Sequencer" in Render / Post processing.

A good practice would be to create a new Scene (or even a new .blend) to handle the video editing separately.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.