0
$\begingroup$

Blender 2.8. Plugging a bump map into my displacement node is displacing the entire mesh and not its surface, regardless of subdivision modifiers or how subdivided the mesh is. What have I missed?

$\endgroup$
  • $\begingroup$ The solution is to go the materials tab and under settings>surface set the displacement method to Bump only. $\endgroup$ – Karim Hamdan Jun 1 '19 at 23:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.