5
$\begingroup$

This question already has an answer here:

In the latest version of blender 2.8 I can not find the button for an object that allows it to be shown in the rendered image. There is only one 'eye' icon left, which makes the object invisible/visible in the viewport.

enter image description here

$\endgroup$

marked as duplicate by Duarte Farrajota Ramos Jun 1 at 18:46

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

7
$\begingroup$

Render Icon its hidden by default

You have to enable it from the Filter sub-menu.

Look for the camera icon in the Restriction Toggles section.

enter image description here

It has been hidden by default in order to tide up things a bit.

As you can see, now there are many possible controls you can enable/disable for the outliner, so they decided it was better to give the user the choice to costumize the right column.

You can see Pablo discussing this aspect in one of the Blender today videos:

https://youtu.be/GUa1jC01d_E?t=2093

$\endgroup$
  • 1
    $\begingroup$ thank you very much! $\endgroup$ – Gábor Stefler Jun 1 at 15:06
  • 1
    $\begingroup$ @gábor don't post thank you comments. If an answer helped you upvote it, and if it completely solved your problem consider marking it as accepted $\endgroup$ – Duarte Farrajota Ramos Jun 1 at 18:48

Not the answer you're looking for? Browse other questions tagged or ask your own question.