0
$\begingroup$

I'm really sorry if this topic has been discussed already but google didn't show the thread. :-( I have some trouble running Blender in virtual machine. It's Linux Mint 19.1. The fonts inside the settings menu are not drawn correctly. Maybe someone knows about this.

I would be really happy if there would be a solution to this.

Thanks in advance Cheers Joe

Screeshot

$\endgroup$
  • 1
    $\begingroup$ See blender.stackexchange.com/questions/19582/…. This is a problem with graphics card used on your system. Maybe you could try enable/disable Font Antialising in User prefs bot I doubt it can really change anything. Either use Blender with opengl lib in its root directory (will work slowly) or change hardware. $\endgroup$ – Mr Zak May 31 '19 at 9:38
  • $\begingroup$ Thanks. I'm running Blender in a Virtualbox Linux and maybe the emulated graphics hardware goes crazy. On a regular machine with the same Linux distribution it works well. I just want to have it in the VM because I'm working in there and it would be much more comfortable for not to have to switch all the time. $\endgroup$ – joe May 31 '19 at 14:59
  • $\begingroup$ VirtualBox or alike won't virtualize your hardware graphic card, as far as I know you will need to run more in-depth virtual machine like Xen to pick up the graphic card and use it there. With VirtualBox likely the only solution is to run Blender in graphic legacy mode $\endgroup$ – Mr Zak May 31 '19 at 15:17
  • $\begingroup$ Obviously it's related to the 3D acceleration checkbox in the VM settings. If I uncheck the 3D acceleration checkbox the text is shown fine. But VM is running pretty laggy of course. For instance Youtube video stutter tremendously $\endgroup$ – joe May 31 '19 at 15:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.