I've created a short animation with a camera flying over an ocean. The ocean is created by the ocean modifier. When I scrub through the timeline the waves are moving (whether viewed through the active camera or through the 3D viewport) but when I render the animation, the ocean is static. What am I doing wrong? Using Blender 2.8 30th May 2019 build.

Here are the modifier settings for frame 1 and frame 650:

enter image description here

  • 1
    $\begingroup$ Is the modifier enable for rendering (camera icon)? $\endgroup$
    – user1853
    May 30, 2019 at 15:35
  • $\begingroup$ Hi, unfortunately, it is. I tried it on both settings. It still didn't work. Thanks for your suggestions. $\endgroup$ May 30, 2019 at 17:48
  • $\begingroup$ Please use the edit link at the bottom of your question (i.stack.imgur.com/lXFuK.png) and add more information on how you set up your project. Add images that might help us understand your scene and settings. See How to upload an image to a post? $\endgroup$
    – user1853
    May 30, 2019 at 17:49
  • $\begingroup$ I started the blend file from scratch and now it's working. I have no idea what is different. Anyway, now solved. Many thanks $\endgroup$ May 31, 2019 at 10:23

1 Answer 1


I encountered the vey same issue. I didn't realise I had to bake the animation first. Once baked I could render out individual frames within the animation cycle. Hope this helps


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .