0
$\begingroup$

new interface doesn't show "lock in viewport" button. i have created different parts of a car 4 months ago. my habbit was to lock an object when i finished modelling and start a new object. it prevents accidental selecting. now in current build of 2.8, when i open the file to edit it, the objects are locked in viewport so i cannot select them. my question is how to unlock those objects so i can edit them again ?? because lock/unlock button is no more there.

$\endgroup$
2
$\begingroup$

At the top right of the Outliner there is a "Filters" button (it looks like a small funnel).

Click on that, and at the top of the tab that appears you have "Restriction Toggles". You want to turn on the "Selectable" toggle, which is the second button in the row.

Once you do that, you will be able to mark objects as able to be selected or not able to be selected just like you did before they updated the 2.8 interface.

You can also do the same thing to restore the options for render visibility and globally disable in viewports if you want them too.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.