2
$\begingroup$

This question already has an answer here:

enter image description here

I was rigging a foot to a skeleton when I meant to click CtrlP, I pressed P. Nothing happened so I then clicked CtrlP and my entire skeleton and avatar turned white. My mouse does not show up inside the Blender screen and I don't want to close it and start over. I did save but I'll still lose quite a bit of work.

Is there a button I have pushed that can be undone via the keyboard?

$\endgroup$

marked as duplicate by David, Ray Mairlot, CoDEmanX, Polosson, GiantCowFilms Jul 18 '14 at 15:42

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ I figured out how to fix it! I noticed that I could barely put my mouse along the edge as if I wanted to adjust the size of the screen. When I clicked it, I shrunk the screen in some and the black area in the picture above showed my blender tools once more and my avatar was back in normal object mode! I am not sure if it was simply a blip in the program or if P and then Ctrl P does something but it's solved. $\endgroup$ – Candice Jul 18 '14 at 3:21
  • $\begingroup$ Should I delete this question? It said I could be banned if I delete too many questions. I didn't see that other question when I searched through similar questions. $\endgroup$ – Candice Jul 19 '14 at 2:45
4
$\begingroup$

If this happened when you pressed P, you've started the Game Engine preview. Press Esc to return back to your normal view.

$\endgroup$
  • $\begingroup$ Thank you! I tried Esc. and it acted as if the program had frozen up. I appreciate the reply! $\endgroup$ – Candice Jul 18 '14 at 6:01

Not the answer you're looking for? Browse other questions tagged or ask your own question.