0
$\begingroup$

I am making a costume for a character. I have the costume ready, but parts of the modelling mesh keeps on slipping through it. How do I make the costume completely cover the model mesh? This is my exact problem:enter image description here

$\endgroup$
  • $\begingroup$ you could hide the underneath mesh with a Mask modifier $\endgroup$ – moonboots May 27 at 8:40
0
$\begingroup$

My suggestion is to use the Shrinkwrap modifier. Just add it to the costume object and set the model mesh as the target object. Enable Keep Above Surface and adjust the offset value, so your costume mesh will stay above the model mesh.

enter image description here

With the Shrinkwrap modifier your costume mesh will follow the exact shape of the target mesh, so the mesh will be modified. But if you just want to completely cover the model without changing the costume mesh, use the Displace modifier - tweak the Strength value.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.