1
$\begingroup$

In 2.80

I have unwrapped the UVs. But I can't edit them now. I tested this with another object in a different file and that was not a problem, so I guess it's something specific to my other file. Also, the UVs only show while I have them all selected in the 3D view. Is there a way to have them all showing whether they're selected or not?

Thanks

$\endgroup$
  • 1
    $\begingroup$ Can you share your file and add more information? $\endgroup$ – user1853 May 25 '19 at 19:22
  • $\begingroup$ "Is there a way to have them all showing whether they're selected or not" I suppose the same as in 2.79, either select mesh in Edit mode or enable sync. That aside, make sure you have UV editor opened, not Image editor which are not the same in 2.8 $\endgroup$ – Mr Zak May 25 '19 at 19:29
-1
$\begingroup$

Strangely, the solution was to remove the texture I had on that mesh.

|improve this answer|||||
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.