1
$\begingroup$

I'm trying to install MBLab 1.7.4b in Blender 2.8 (64-bit, May 24th release.)

I've tried using the standard install from file function, and it doesn't show up in the installed plugins list despite reporting it this summer. I tried the rename step listed here and got nowhere.

Finally I copied an unzipped, renamed copy direct into Blender's addon folder. It showed up in the list of installed addons but it threw the following error when attempting to enable. Error

Any idea what the problem is?

$\endgroup$
2
$\begingroup$

I had the same issue, and by looking carefully at the log I figured it out.

This is how I solved it:

Install the addon as usual.

In my case, I had it already installed but wasn't showing up in the addon list.

You have to do the "renaming thing" but instead of just renaming the installation ZIP, you have to rename the addon folder that is installed in:

/home/"user name"/.config/blender/2.8/scripts/addons

I renamed it to just MBlab, and that was it. I hope it works for you as well, have a nice day.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.