0
$\begingroup$

Is it really necessary to download and install 2.79b and thus lose all the good settings in 2.79

$\endgroup$

marked as duplicate by Sazerac, cegaton, Leander, Duarte Farrajota Ramos May 24 at 15:24

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ You should be able to import settings from the previous version easily. $\endgroup$ – Sazerac May 24 at 2:30