0
$\begingroup$

I'm making a big project with the delorean as you can see.. but when I made a test render and the image didn't have the background on it.

enter image description here

I didnt mess with the compositor..I'im using blender 2.8 and eevee im stuck with this can please somebody help?

$\endgroup$
  • 1
    $\begingroup$ Uncheck Film Transparency. $\endgroup$ – cegaton May 23 at 20:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.