0
$\begingroup$

I was using Blender 2.79 for a little bit before I downloaded the 2.8 beta. So I'm still a beginner. But I'm a little confused. For some reason, when I'm in edit mode, and in vertex mode, when I try and select a vertex or multiple vertices, it won't select. I don't have this problem with Edge or Face mode either.

$\endgroup$
1
  • $\begingroup$ By default selection from 2.8 on is set to left click. Note also that if your graphic card isn't supported (it has to be OpenGL 3.3. compatible) selection in Solid shading mode might not work at all. $\endgroup$ – Mr Zak May 23 '19 at 15:22
1
$\begingroup$

It should be left click. But, on the splash screen (screen when you open 2.8 with the galaxy picture at the top) you can change it. Mine was in right click for some reason, but I switched it. Or, you could go to user preferences (hotkey: “ctrl + ,”).

Another solution is switching the tool. In the viewport, check if your tool is the ‘select’ tool. Then you can select.

Hope it helps.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.