1
$\begingroup$

I was using Blender 2.8 Beta fine, and then when I went to Edit > Preferences, is crashed. Now on startup, it spits this error and then immediately closes.

"al lib (EE) getchannelmap failed to match front-center channel (2) in channel map"

Getting this written down was a pain because of that. I tried deleting the preferences folder... and installing a different build of Blender 2.8, but it still won't start.

$\endgroup$

closed as off-topic by cegaton, Ray Mairlot, Duarte Farrajota Ramos May 23 at 23:50

This question appears to be off-topic. The users who voted to close gave these specific reasons:

  • "This question is too localized in its current form and is unlikely to be applicable outside of a very narrow context. Consider broadening the scope of this question in order to make it more useful for future users of the site." – Duarte Farrajota Ramos
  • "This question appears to be about an issue caused by a bug in Blender. These should be reported to the official bug tracker." – cegaton, Ray Mairlot
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    $\begingroup$ Did you use a surrounding sound configured in your computer? It seems like the sound library failed to configured your devices. Swap the sound output device to something else and try again might work, I guess $\endgroup$ – Hikariztw May 23 at 4:55
  • $\begingroup$ have you rebooted? $\endgroup$ – rob May 23 at 12:13
  • $\begingroup$ This happens to me when EeVee is Switched to Cycles etc. on Blender 2.80, which get's weirded-out with material normal map texture displacement on a sculpt and I see green speckles in the viewport with freezing and often a blue screen of death is also known to appear on high -end system with 20 cores and RTX 2080 Ti. Yes, Rebooting helps but is not the best solution to Blender 2.80 crashing initially. $\endgroup$ – Master James Aug 26 at 12:01

Browse other questions tagged or ask your own question.