8
$\begingroup$

I was just getting back into using Blender a few days ago and I must have hit a couple of buttons. But now I cannot get these dashed lines to go away. Does anybody know how I can make them go away?

enter image description here

$\endgroup$
0
11
$\begingroup$

It looks like you pressed ShiftT which enables texture space display and translates/grabs it.

You can disable Texture space display in Properties > Object > Display:

enter image description here

In case you accidentally translated it, you may want to set it back to 0,0,0 in Properties > Object data > Texture space and re-enable Auto texture space:

enter image description here

$\endgroup$
1
  • 1
    $\begingroup$ I recently disabled the keyboard shortcut for this feature in the user preferences, now it no longer pesters me when I mistakenly press that shortcut when I am trying to Triangulate(Ctrl-t). $\endgroup$ Jul 16 '14 at 21:28

Not the answer you're looking for? Browse other questions tagged or ask your own question.