3
$\begingroup$

I'm working on a project in Blender 2.8. Somehow after importing a few OBJ into the scene (not sure if it's related), my selection outlines etc disappeared. On the attached picture I'm in edit mode and the 2 stretched polygons are selected. They should be orange, but they're not. Selection outline also doesn't work in other modes. In viewport shading outline is set on. Is there any other place where I could've turned it off by mistake?Car without selection

$\endgroup$
  • 1
    $\begingroup$ Visibility options are on the upper right corner, near the wireframe/solid/lookdev/render view icons. Look at them. $\endgroup$ – FFeller May 22 '19 at 12:08
5
$\begingroup$

You disabled Display overlays.

To enable Overlays you can use Alt-Shift-Z by default.

overlay

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.