0
$\begingroup$

I've looked everywhere but I can't find a way to select things "behind" the gizmo in 2.80. It's like there's a forcefield that gets in the way. I didn't have this problem in 2.7x. Is there some setting that allows me to select through the gizmo so I don't have to keep disabling it while editing?

$\endgroup$
1
$\begingroup$

I had the same problem and the solution is to go to

Edit > Preferences > Keymap then select Drag under Activate Gizmo.

and it should work.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Thank you... finally don't have to toggle the gizmo on/off to select things. You've saved me from thousands of extra clicks. $\endgroup$ – Safetyman Jun 20 '19 at 18:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.