4
$\begingroup$

I know this version of blender is just a beta but this wasn't happening the entire time I was creating my scene. After adding in furniture from CGtrader, the rendered mode began showing up completely white.

I have tried deleting the furniture I imported and adjusting my lighting and bloom settings but that did not fix the issue.

When I switch to rendered view the scene stays in lookdev mode for a while before light slowing starts illuminating and eventually turns the screen white.

Any possible suggestions?enter image description here

$\endgroup$
1
$\begingroup$

This may be too late, but someone might find it handy if a search lands them here.

I just had this issue. My computer crashed and when I re-opened the file I had been working on, everything was white. Zooming way out made it seem like it was a giant bloom effect in the middle of the scene.

I tried reopening the file multiple times without luck, but what did fix it was opening a different file. I spent a moment panning around that scene, switched render views, then re-opened the file with the issue.

The bloom was gone, so I assume it was just bug that was cleared when I opened the other file.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Didn't help me. :( $\endgroup$ – BuzzKirill Jun 16 at 8:32
1
$\begingroup$

Opening a different or new file then changing switching to EEVEE render in the viewport will fix the problem for the old file.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.