0
$\begingroup$

When I set up a particle system in a new .blend file properly, the particles render just fine, but in this scene, I'm not seeing them when I render. "Show Emitter" is checked. I have my instance object set. I'm rendering the particles as objects. I don't know what I'm doing wrong. On top of that, when I copy the emitter to a new .blend file, it works there, so the problem probably isn't in my particle settings. Big edit: Nevermind. What caused the problem was me changing the frame rate of the scene. I have discovered that baking (under 'cache' in the particle settings) is a thing and it fixes the problem.

expectation vs reality

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.