0
$\begingroup$

once ive got my hair all sorted i go to particle edit mode to position it and stuff but its all suddenly gone and all i see is the model the hair is on??

anyone help??enter image description here

enter image description here

$\endgroup$
0
$\begingroup$

In Blender 2.8, to see the hair in Particle Edit mode you need to have overlays switched on.

To see the children in Particle Edit mode, open the tool bar (press N) and in the Tool tab there is Options. In that tab is Viewport Display where Children needs to be switched on.

The Path Steps will display less/more of the children hair length.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.