1
$\begingroup$

Switching type does nothing at all. Keyframes stay normal yellow keyframes with unneeded linear motion between. Even if automatic keyframe insertion set to extreme or breakdown.

How do I hold mask keyframe to get rid of mask motion between keyframes?

enter image description here

Ubuntu 18.04 LTS

Blender 2.79b

$\endgroup$
  • $\begingroup$ Set the interpolation to constant. $\endgroup$ – cegaton May 20 at 15:55
  • $\begingroup$ @cegaton this also does nothing as for me. Did you tried it? It seems like any motion options not working for 'mask' keyframes, including motion graphs. Is it? I tried it with different version of blender and get the same result. May be I doing something wrong and there special mode for mask motion settings? But i don't know about it. $\endgroup$ – Alex May 20 at 19:05
  • $\begingroup$ Okay, I found there a question: blender.stackexchange.com/questions/19248/… It really looks like blender does not have any 'mask' keyframe motion settings, even option to disable default linear motion. This is very sad. $\endgroup$ – Alex May 20 at 19:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.