0
$\begingroup$

When i wanna asign material to my mesh i'm not getting any result except this one: enter image description here

I have no idea what is wrong, also on the carpet i cannot get material to work. Do not know if is it a Blender 2.8 bug or i'm doing something wrong. I hope that somebody will know the answer. Thanks in forward for the help.

$\endgroup$
  • $\begingroup$ Yes, the top one is correct, botom one is basic material for the walls and the celing. Also preview of the material is not showing texture which is seen in UV part. $\endgroup$ – Dulfus May 19 at 18:50
  • $\begingroup$ Yes, edit mode, select faces, assign. I'm already have a headache from several hours of trying to find what is wrong. :) $\endgroup$ – Dulfus May 19 at 18:52
  • $\begingroup$ Which object are you trying to put a material on? Just the carpet? $\endgroup$ – SilverWolf May 20 at 0:11
  • $\begingroup$ Later i found out that was my mistake. I did'nt change mix into multiply on the shader node and some other minor (begginer) mistakes. Now is ok, with another problems. Now i cannot get reflection from the mirror which i put over the bed. Reflection is shown in viewport but when scene is rendered there is just transparent glass. I'm using reflection plane, already spend around 6 hours, changed probably every parameter and still not figured out. $\endgroup$ – Dulfus May 22 at 0:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.