-1
$\begingroup$

I am a newbie to blender

Created a low poly ice field like so

Blender version 2.8

enter image description here

When I render the scene, the camera is skipping the base plane & just showing the remaining objects like so.

enter image description here

I've spent quite some time on this, trying to figure why this is happening but no luck. Need help guys

I've tried copying everything into a new file that doesn't work. The issue persists. I've restarted blender multiple times that doesn't help.

I've got two particle settings in the project. Updated below.

enter image description here

enter image description here

$\endgroup$
6
  • $\begingroup$ Can you post the file? $\endgroup$
    – Crantisz
    May 19, 2019 at 15:18
  • $\begingroup$ @Crantisz how do I post the file, can I attach it here? $\endgroup$ May 19, 2019 at 15:37
  • $\begingroup$ Please use the edit link at the bottom of your question (i.stack.imgur.com/lXFuK.png) and add an image of the settings for the particles. It looks like the emitter is disabled for rendering. $\endgroup$
    – user1853
    May 19, 2019 at 15:53
  • $\begingroup$ @cegaton updated $\endgroup$ May 19, 2019 at 16:22
  • 1
    $\begingroup$ It doesn't help if you don't show the whole thing. In the Render section of the particles settings, is the emitter enabled? $\endgroup$
    – user1853
    May 19, 2019 at 16:27

1 Answer 1

1
$\begingroup$

In the particle settings make sure that the particles are enabled for Rendering

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .